Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0389T7655 emeraldtimerspublic17 Nov 14 19:5508 Jul 16 13:01
ReporterFutaura 
Assigned ToFutaura 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version1.15 
Target VersionFixed in Version1.29 
Summary0389: EPG scheduled start time overrides accurate recording start signal
DescriptionThe recording start trigger behaviour has changed compared to pre-emerald software. Before, recordings always start when the now/next info changed (i.e. accurate recording). Now it looks like the start signal is only obeyed if a programme starts before the scheduled start time. If a programme scheduled start is at 21:00, for example, and the now/next signals the actual start at 21:03, the software does not wait for the start signal and starts recording 3 minutes early at 21:00 instead. Maybe this change in behaviour is intentional?
Additional InformationSee change - see videos AR1 and AR2 in the following folder:

https://drive.google.com/folder/d/0B34OsquhIAhxS0pBUG5hYXlxQ0E/edit [^]

In both videos the amber2 T7655 is on the left and emerald on the right, and show what happens when the next  programme is signalled to start later than scheduled. Apologies for the video quality, but you should be able to see that emerald starts recording before the programme start signal is transmitted, unlike the amber software which waits for the start signal as you would expect.
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0391closedFutaura Accurate recording start signal ignored if programme starts late 

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
17 Nov 14 19:55 Futaura New Issue
24 Dec 14 09:27 Futaura Status new => resolved
24 Dec 14 09:27 Futaura Fixed in Version => 1.29
24 Dec 14 09:27 Futaura Resolution open => fixed
24 Dec 14 09:27 Futaura Assigned To => Futaura
24 Dec 14 09:29 Futaura Relationship added duplicate of 0391
08 Jul 16 13:01 Futaura Status resolved => closed


MantisBT 1.2.19 [^]
Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker