Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0399T7655 emeraldaudiopublic27 Apr 15 02:2308 Jul 16 13:01
ReporterDarchy 
Assigned ToFutaura 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionsuspended 
PlatformHitachi HDR 505 (Argos DVB-T2)OSEmeraldOS VersionUK-v1.20.2
Product Version1.20.2 
Target VersionFixed in Version 
Summary0399: No Audio on channel 241 (MHEG-IC)
DescriptionOn Channel 241 - Heart TV - I have no audio. I am not sure if this is related to hardware or software. It states it is an English(AAC) stream and I am unable to select any others.
Steps To ReproduceJust tune to channel 241, select Heart TV.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0660)
Futaura (administrator)
27 Apr 15 20:49

Doesn't work on previous models either, but does on my Sony TV which outputs DD2.0 sound on all channels on 241, so it is strange that just one channel doesn't work.
User avatar (0663)
Darchy (reporter)
28 Apr 15 09:55

Odd indeed. All other sub-transmissions on 241 work for me. Perhaps it's just my TV or the broadcaster, hence I headed it under trivial. Thank you for such a quick response. Appreciated.
User avatar (0694)
Futaura (administrator)
15 Feb 16 17:30

Since the TV Player service on 241 has now ceased, I'm not sure if this was ever fixed :(

- Issue History
Date Modified Username Field Change
27 Apr 15 02:23 Darchy New Issue
27 Apr 15 20:46 Futaura Summary No Audio => No Audio on channel 241 (MHEG-IC)
27 Apr 15 20:46 Futaura Description Updated View Revisions
27 Apr 15 20:49 Futaura Note Added: 0660
27 Apr 15 20:49 Futaura Assigned To => Futaura
27 Apr 15 20:49 Futaura Status new => confirmed
28 Apr 15 09:55 Darchy Note Added: 0663
15 Feb 16 17:30 Futaura Note Added: 0694
15 Feb 16 17:30 Futaura Status confirmed => resolved
15 Feb 16 17:30 Futaura Resolution open => suspended
08 Jul 16 13:01 Futaura Status resolved => closed


MantisBT 1.2.19 [^]
Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker