Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0416T7655 emeraldhardwarepublic23 May 16 18:5408 Jul 16 13:01
Reporterkellers 
Assigned ToFutaura 
PriorityurgentSeveritycrashReproducibilityalways
StatusclosedResolutionno change required 
PlatformT7655 OSemeraldOS Version1.21.3
Product Version 
Target VersionFixed in Version 
Summary0416: No output
DescriptionHi, My Bush has stopped giving an o/p thro' HDMI.
O/P OK thro' antenna out, but I guess that's simply a play-through?
However, I can see the EPG, menu, etc., and watch recordings.

Also, will not tune in to Freeview, although TV reception fine.
What's going on?
Thanks
Kelvin
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0703)
Futaura (administrator)
23 May 16 19:18
edited on: 23 May 16 19:31

Are you saying you can still play back recordings over HDMI, or are you using SCART?

User avatar (0704)
kellers (reporter)
23 May 16 19:57

Hi, using HDMI, playback ok. However, since posting I have been playing. The Bush only finds stations above 802, whereas my TV pulls in 72 channels + radio.
When I see the EPG on the Bush, I have a list of stations but if I switch on one nothing happens.
Could it be an aerial/signal problem?
Thanks
User avatar (0705)
Futaura (administrator)
23 May 16 20:03

Yes, sounds like some sort of signal issue. Have you added any new devices around your TV lately or made any other changes like moving cables, etc? I'm thinking possibly RF interference from the HDMI cable. If you can, try disconnecting all HDMI cables and connect the Bush via SCART and then try a retune.
User avatar (0706)
kellers (reporter)
23 May 16 20:52

Thanks. I have had some issues with the aerial - I changed from an omni to a directional and changed cables, but I can not be doing with aligning the aerial so I will revert to an omni. Then I'll re-tune and see.
Thanks for your help.

- Issue History
Date Modified Username Field Change
23 May 16 18:54 kellers New Issue
23 May 16 19:16 Futaura Project Vestel => T7655 emerald
23 May 16 19:18 Futaura Note Added: 0703
23 May 16 19:18 Futaura Assigned To => Futaura
23 May 16 19:18 Futaura Status new => acknowledged
23 May 16 19:31 Futaura Note Edited: 0703 View Revisions
23 May 16 19:57 kellers Note Added: 0704
23 May 16 20:03 Futaura Note Added: 0705
23 May 16 20:52 kellers Note Added: 0706
02 Jun 16 17:39 Futaura Status acknowledged => resolved
02 Jun 16 17:39 Futaura Resolution open => no change required
08 Jul 16 13:01 Futaura Status resolved => closed


MantisBT 1.2.19 [^]
Copyright © 2000 - 2017 MantisBT Team
Powered by Mantis Bugtracker