Unofficial PVR Issue Trackers (Bush, Digihome, Digital Stream, Hitachi, Sagemcom, Sharp, Vestel) - T835
View Issue Details
0404T835generalpublic25 Sep 15 12:1611 Mar 19 00:21
Xerox 
 
normalcrashrandom
newopen 
5.2 
 
0404: Hitachi HDR 325 crashes daily.
I have 4 Hitachi HDR 325 units they all crash at odd times while in use for no reason.

They all re boot again and off we go until the next crash
Tried fitting timer to turn off for 1hour a day as sugested on a forum but they stil crash randomly usually once per day.
No tags attached.
has duplicate 0405closed Futaura Hitachi HDR 325 crashes daily 
Issue History
25 Sep 15 12:16XeroxNew Issue
28 Sep 15 16:14XeroxNote Added: 0669
02 Oct 15 11:31FutauraRelationship addedhas duplicate 0405
02 Oct 15 11:36FutauraNote Added: 0671
02 Oct 15 14:59XeroxNote Added: 0672
02 Oct 15 15:10FutauraNote Added: 0673
02 Oct 15 15:44XeroxNote Added: 0674
07 Oct 15 00:11XeroxNote Added: 0675
07 Oct 15 10:31FutauraNote Added: 0676
07 Oct 15 11:27XeroxNote Added: 0677
07 Oct 15 15:03FutauraNote Added: 0678
07 Oct 15 18:56XeroxNote Added: 0679
08 Oct 15 08:59XeroxNote Added: 0680
08 Oct 15 18:34FutauraNote Added: 0681
16 Oct 15 16:35FutauraNote Added: 0682
16 Oct 15 18:41XeroxNote Added: 0683
17 Oct 15 10:42FutauraNote Added: 0684
17 Oct 15 11:29XeroxNote Added: 0685
17 Oct 15 11:30XeroxNote Added: 0686
26 Oct 15 10:53XeroxNote Added: 0687
26 Oct 15 18:17FutauraNote Added: 0688
26 Oct 15 18:36XeroxNote Added: 0689
05 Nov 15 09:39XeroxNote Added: 0690
26 Feb 19 15:30sparksNote Added: 0735
26 Feb 19 15:59XeroxNote Added: 0736
10 Mar 19 16:35XeroxNote Edited: 0736bug_revision_view_page.php?bugnote_id=736#r356
10 Mar 19 19:25XeroxNote Added: 0738
10 Mar 19 19:27XeroxNote Added: 0739
10 Mar 19 22:37sparksNote Added: 0740
11 Mar 19 00:21XeroxNote Added: 0741

Notes
(0669)
Xerox   
28 Sep 15 16:14   
Happens mainly when select any change on remote control
Change channel
Select library
Select timers
(0671)
Futaura   
02 Oct 15 11:36   
Do the 4 units each crash at approximately the same time as each other? You should not need to fit a timer, especially if you have low power mode enabled which I would recommend. Have you performed a retune lately? I would suggest performing a first time installation to clear out all timers and trigger a retune.
(0672)
Xerox   
02 Oct 15 14:59   
No as i use them at different times and 1 unit is at my mums house so all crash at different times.
Have re formated one unit and first time installation try to resolve but no joy.
Appears to happen when selecting library change to timers or guide gets confused and reboots.
Have tried auto shutdown and low power on.
Will still try these setting for a while but any suggestions would be most gratefully received.

Live in London Area.
(0673)
Futaura   
02 Oct 15 15:10   
Another thing to try, if you haven't done so already, is to delete unwanted channels from the channel list - if nothing else, this improves EPG performance (doesn't slow down so much).

Some other users have reported similar symptoms, but the cause has yet to be proven. One theory is that the recent increase in the number of channels is causing trouble, hence the above suggestion. It could also be due to malformed/corrupt EPG data at broadcast level. So, far I have yet to see the problem on my box.
(0674)
Xerox   
02 Oct 15 15:44   
Leave auto power off and low power off turn on unit and keep changing from guide to library back to guide then to timers then guide then info after unit has been on for at least 24hrs.

My first thought were thermal runaway on the main microprocessor.
Tried adding heatsink.
Then hard drive so tried re formating.
Then full first time installation.

None of the above resolved the issue.

It happens randomly more when its been on for some time and when you change functions as described.

Seems to crash due to confusion then all re boots.

All ok until the next crash.

reboot again etc etc.

Hope this helps.

Kind Regards

Frank.

07786 757574
(0675)
Xerox   
07 Oct 15 00:11   
New update two night running at approx. 23.00 one unit crashed one unit froze.
Unit 1
Unit crashed rebooted
auto power on
low power off
updates on
This unit rebooted itself

Unit 2
unit froze
auto power on
low power off
updates off

Had to reboot this unit no response even trying to turn off at unit had to disconnect power.
(0676)
Futaura   
07 Oct 15 10:31   
Have you deleted all unwanted channels? This looks like it is the way to avoid this issue, and low power should really be on.
(0677)
Xerox   
07 Oct 15 11:27   
Not so far i will try this next but did i not read that if you select low power on it may miss out recording or was that on my old model HDR253.

Additionally if you have low power on you have to wait for it to reboot up each time you turn it on and the clock is not visible.
(0678)
Futaura   
07 Oct 15 15:03   
I've been using low power mode for years on all my boxes (T835 being the oldest one I have with low power mode) and I've had no real trouble with it. There was trouble with software versions earlier than v3.4 on the T835, but newer versions are fine. You might be right about the HDR253 - unfortunately, I have never used a T825 box myself. The boxes wake up approx 20 minutes before a recording is due to start, so only if a programme starts more than 20 minutes early can this be a problem, but such occurances are extremely rare.

Can't argue about the boot up time and lack of clock, but it generally improves reliability - you are more likely to miss out recordings with low power mode off due to the slow down after several hours of uptime.

I can't emphasize enough that channels need to be delete from the channel list, as the increase in number of channels seems to be causing the reboots - even deleting all those internet streaming channels (which can't be used on the T835) in the 200 number range will help.
(0679)
Xerox   
07 Oct 15 18:56   
Ok fine thanks will do as you suggest its very frustraing currently
(0680)
Xerox   
08 Oct 15 08:59   
HI I have done as you suggested last night they both crashed again last night i believe one was already on low power having rebooted prior to clearing the channels you suggested.

This was again 23.00 uk time not sure where you are based.

The time of crash has not been consistent in the past.

However currently I am not convinced of the solution as if the unit is on low power its actually starting up each time in the same way as if it re-booting.

So by starting from the low power is this covering up the problem don't you think?
(0681)
Futaura   
08 Oct 15 18:34   
Maybe so, but if it helps and there is no hope of a software update, then this is the workaround - I wouldn't call it a solution.

With the T835 being 6 years old now, and with Freeview no longer supporting SD boxes, I guess a software fix is unlikely, but I will report the issue to Vestel to see what they say. I haven't done so yet because I'm trying to gather information to help pinpoint the issue rather than just saying the boxes are crashing randomly.

I have confirmed that the crash happens with a full channel list and no timers set at all. So, that has ruled out timer issues and will make it easier to reproduce. Others have reported that trimming the channel list down by manually deleting channels helps, but if you are sure it doesn't, then that makes me think it has to be either malformed EIT data (has happened in the past) or MHEG red button stuff particularly on the BBC channels. Both of these are broadcast issues - the trouble is identifying any suspect channels, but if Vestel are willing to get this tested by their UK team, then hopefully they can trace the issue.
(0682)
Futaura   
16 Oct 15 16:35   
It really does seem that reducing the number of channels helps - I deleted everything in the 200-299 range for my first test and the box had a working uptime of over 4 days (low power off, obviously) before it rebooted. I've now deleted everything above 135 to see if it lasts longer.
(0683)
Xerox   
16 Oct 15 18:41   
Thank you for your update
I to have been trialing ideas
Reduced channels to 92 total

Set up

Tv only channels
Auto power down on
Low power off
Software Updates off
Two boxes set up the same more stable but both have frozen a couple of times.
Had to reboot to clear.
Unplugged and reconnect dc power to reboot.
(0684)
Futaura   
17 Oct 15 10:42   
Do you recall when this issue first started?
(0685)
Xerox   
17 Oct 15 11:29   
Around 12 to 18 months ago
Third box froze this morning my latest box is only around just under 2 years old.
Hope this helps.
(0686)
Xerox   
17 Oct 15 11:30   
Going away on business but will respond if I can get wifi
Good luck
Kind Regards
(0687)
Xerox   
26 Oct 15 10:53   
Any updates please
(0688)
Futaura   
26 Oct 15 18:17   
No news to report. My box has now been up for 10 days after deleting everything above channel 135, with low power off, although it is of course behaving sluggishly after all this time. My advice remains to delete all channels you're never going to use and to ensure low power mode is enabled. It is probably unlikely that Vestel are going to offer a software fix for a six year old device that has not been manufactured for the last year or so, unfortunately.
(0689)
Xerox   
26 Oct 15 18:36   
That may be true but Argos were still selling them less the 18 months ago
(0690)
Xerox   
05 Nov 15 09:39   
All set up as suggested auto power down on low power on .
All channels below 135 removed.
Selected TV channels only.
More reactive but 2 of my boxes have crashed again.
(0735)
sparks   
26 Feb 19 15:30   
these threads are quite old now but I thought I would comment none the less, I had the constant shut down reboot problem
I found the solution was to do a full first time install NOT update, ditch all unwanted channels as suggested, pay particular attention to the BBC text channel 250, I had noticed it would reboot at the same time every night, deleting channel 250 eliminated that problem, set auto off to OFF, set auto update to OFF,set low power to OFF, these boxes can record 2 channels and playback at the same time, something I have not seen on the latest boxes, so well worth saving, hope this is of help to someone out there, one last thing....the little power plugs, the type with built in PSU can cause hum on sound when showing menus .
(0736)
Xerox   
26 Feb 19 15:59   
(edited on: 10 Mar 19 16:35)
Thanks for that I will give it a try. Tried everything so far with no joy.
As I have 3 of these boxes it gets frustrating.

No Joy still the same all text channels were deleted by me as i thought the same issue

(0738)
Xerox   
10 Mar 19 19:25   
No Joy still the same all text channels were deleted by me as i thought the same issue
(0739)
Xerox   
10 Mar 19 19:27   
Selected tv only channels all text channels deleted still crashing
(0740)
sparks   
10 Mar 19 22:37   
there seems to be a link between chan 250 and the 12.06 or 1.06 reboot depending on the timezone ,it seemed to me that the box got more confused as channels were added, I have deleted all above chan 81
including the radio channels, I also ditched all the channels I never watch below 81 ,text and encripted channels, these faults nealy caused me to bin the box..
(0741)
Xerox   
11 Mar 19 00:21   
Done all that but not radio channels will try don’t want to bin the 4 of them