Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0197T825generalpublic13 Jul 10 20:1627 Jan 13 13:30
ReporterFutaura 
Assigned ToFutaura 
PrioritynormalSeveritymajorReproducibilityN/A
StatusassignedResolutionopen 
PlatformOSOS Version
Product Version13.0 
Target VersionFixed in Version 
Summary0197: Jumping/stuttering problems - v13.0 software
DescriptionAfter the introduction of the v13.0 software fix in relation to 0167, some users are finding that the fix makes no difference to them. For those people interested, Vestel are requesting more information from affected users who are using the v13.0 software. Please add a note below including the answers to at least the first 8 questions - the rest are relatively technical, so don't worry if you are unable to answer all the questions:

1. PVR make/model? (e.g. Digihome DTR80)
2. Which retailer/shop/website did you buy it from and when?
3. The name of the transmitter that your box receives its signal from? (or your postcode if you do not know)
4. Which channels are likely to have the problem?
5. Did you have exactly the same problems before the software update, or has there been some improvement?
6. Does the problem exist only during the record activity with live channel watch or exists on normal live channel without any record activity?
7. Is there any other specific steps / conditions which leads this problem to occur always / more often etc?
8. If Digital Switchover has happened in your area, did this problem start then, or did you still have the problems before Digital Switchover?
9. Is the problem present on every channel in the same mux?
10. If you know the mux / UHF channel numbers that your box is tuned to, please list them
11. What are the signal levels on each of the 5 or 6 muxes given on the manual channel scan screen?
12. Is there any analogue channel in the RF spectrum? Which channel? (in case you live in a region where DSO has not happened yet)

All information gathered here will be collated and sent directly to Vestel.
TagsNo tags attached.
Attached Files

- Relationships
related to 0167resolvedFutaura Vestel (SD) Jumping/stuttering problems after Winter Hill DSO 
parent of 0194new T825 STILL stuttering when recording BBC channels!!! 
parent of 0199new T825 Jumping on Playback 
parent of 0209new T825 Video + audio jumping / stuttering on playback 
Not all the children of this issue are yet resolved or closed.

-  Notes
User avatar (0294)
skandia (reporter)
15 Jul 10 20:28

1. Digihome DTR80
2. EBuyer Dec 09
3. Mendip
4. C4, more4 etc
5. BBC channels improved
6. Only when recording
7. No
8. Started @ Digital Switchover
9. Have not reid them all but I assume it is all MUX2
10. RF channels 54, 56, 59, 61 & 62
11. 54 Sig Qual "Very good" Sig Strength 85% (estimate from bar graph)
    56 Sig Qual "Very good" Sig Strength 80% (estimate from bar graph)
    59 Sig Qual "Very good" Sig Strength 80% (estimate from bar graph)
    61 Sig Qual "Very good" Sig Strength 85% (estimate from bar graph)
    62 Sig Qual "Very good" Sig Strength 80% (estimate from bar graph)
12. No all local Tx's are post DSO
User avatar (0299)
jonjay (reporter)
25 Jul 10 17:44
edited on: 25 Jul 10 18:02

1. Technika DTR160
2. Tesco July 2008
3. Llanddona (Anglesey)
4. All BBC channels (worst is BBC2)
5. Update has not really made any difference - there was a gradual improvement during the time between the switchover and the update.
6. Only when recording
7. No
8. Started at switchover
9. Not sure (we don't record some of them!) - certainly some channels have little if any problem; as stated, worst is BBC2
10. Don't know them all - BBC is channel 57 I think
11. All 'very good'
12. No.

User avatar (0311)
Lanchester (reporter)
04 Aug 10 19:56

1. Logik LPVR88
2. Refurbished unit via ebay. July 2010
3. Caldbeck (Cumbria)
4. ITV1, ITV3 are worst (don't often look at ITV2 or ITV4)
5. Problems were there with 10.2 and are no better (possibly worse) since update to 13.0
6. Problem only noticed when playing back recordings.
7. ??
8. Digital switchover happened ages ago, long before I bought the PVR.
9. Problem seems to be bad on all ITV related channels.
10. Ch 23 MUX2, CH25 MUX1, CH 26 MUX A
11. All signal levels are displayed as very good.
12. No analogue channels in this area.
User avatar (0312)
cartspj (reporter)
07 Aug 10 21:01

1. Logik LPVR88
2. Currys dec 2008
3. Mendip
4. ITV channnels are worst
5. Is better slight since new software
6. Mostlyduring playback but occasionally changes chennel randomly
7. No
8. Only since
9. Problem seems to be bad on all ITV related channels.
10. ?
11. All signal good.
12. n/a
User avatar (0313)
camfan (reporter)
07 Aug 10 23:20
edited on: 08 Aug 10 13:54

1. x2 Digihome DTR80 & ALBADTR160
2. argos (the alba was bought in the last month)
3. oxford
4. mainly bbc
5. no problem before - probelms only experienced in last month
6. occurs during record & playback only.
7. not noticed
8. not happened yet, but the transmitter was updated in may
9. worse on bbc channels
10. don;t know
11. all at good
12. don't know

User avatar (0314)
DAVIDTV (reporter)
27 Aug 10 17:43

1) Onn LEDSTB 0705 1040/T825.
2) Not known.
3) Winter Hill. Also checked from Moel-y-Parc.
4) From Winter Hill with 2.7 software: channels 55, 58 & 59 freeze when record in use. 61 & 62 OK.
    After 13.0 software: 55 only freezes when record in use. 58, 59, 61 & 62 OK.
    From Moel-y-Parc with 2.7 software: Not known.
    After 13.0 software: all channels, 45, 48, 49, 51 & 52 freeze when record in use.
5) See above.
6) Only during record activity.
7) No.
8) Not known.
9) Yes.
10) 45, 48, 49, 51, 52, 55.
11) All very good.
12) No analogue channels.
After software 13.0 only gave a marginal improvement and only on the higher frequency channels, 58 and above I increased the capacitance across the 5 volt supply to the hard drive at its connection to the main board. This was done by changing C436 and C602 from 1,000 mfd. to 2,200 mfd. 10 volt. This gave 100% results on all channels from 45 to 62.
As a further test, with 13.0 software and the additional capacitors I tuned in channels 25, 28 & 41. These also gave 100% results.
User avatar (0315)
pcomer (reporter)
30 Aug 10 18:57

1. Digihome DTR80
2. Ebuyer
3. Mendip
4. All apart from BBC
5. Worse since update to 13.0
6. Only noticed when using record.
7. No
8. Only since switchover
9. Only 61 and 62 appear to pick up
10.61 and 62
11. 61 Very good 63 good
12. No analogue
User avatar (0317)
LHF1 (reporter)
21 Sep 10 09:47

1. Digihome DTR80
2. November 2008 from Argos
3. LA12 7HH
4. Film4 - channel judders during playback.
5. Before update vast majority of channels could not be recorded, now only 1 affected.
6. Only when recording
7. No
8. No, problems began when digital channels changed @ December 2009
9. Assume so.
10. Channel 55, 58, 59, 61 and 62.
11. C55-Medium 70%, C58, 59 61 all Good and 80%. C62 Very Good 80%
12. No analogue channels.
User avatar (0319)
Kookoo (reporter)
20 Dec 10 08:07
edited on: 20 Dec 10 08:21

1. Hitachi HDR 253
2. Argos (Dec 2009)
3. Winter Hill
4. -
5. Stuttering/jumping of picture seems to have lessened (though not quite gone completely), but new problems have arisen. No now/next info anymore, and the box keeps reverting to 4:3 aspect ratio after it has done its 3.00am update cycle (even though the config menu still states it is set for 16:9). On a couple of occassions, it has also done a complete update/disk check cycle by itself during the daytime whilst it is recording something (instead of doing it only at 3.00am). Once the cycle is completed it resumes recording, but this means that the recording is now split in two and a few minutes of the programme have not been recorded. Timer recordings still occasionally fail to record. Also, the box itself still occasionally freezes which can only be cured by removing the plug for a few seconds.
6. Don't know as never use the box to watch live channels, only recordings.
7. -
8. Only bought the box after the Digital Switchover, so cannot comment.
9. Don't know.
10. -
11. All signal levels are listed as "very good".
12. -

User avatar (0320)
wizzy28 (reporter)
01 Feb 11 18:50

1. Hitachi HDR162
2. Argos December 2008
3. WR1 2SE
4. BBCs, 4s (E4, Channel 4, more 4), ITVs, Fives
5. No improvement at all, in fact its worse. used to only be the 4s affected.
6. Both when watching the channels and when recording ANY channel the above are affected and also whatever is recorded
7. Only when recording / watching any of the above
8. Not happened yet
9. I don't know what mux is
10. don't know
11. all signal levels show as good
12. I don't know but my signal for analogue is not brilliant


I have to say when I bought the box it worked brilliantly, then it started skipping/freezing/jumping/pixelating then it was ok again for a period of months and now it is doing again and has been for last 6 months. I have a second freeview box in the bedroom (a basic digihome one, doesn't record) and it doesn't have any of the problems with the channels skipping.
User avatar (0321)
Futaura (administrator)
02 Feb 11 19:00

There will be OADs for v13.3 soon (has already been broadcast for Sharp branded models) - hopefully that will help.
User avatar (0322)
rezyn (reporter)
08 Apr 11 12:11

1. Alba ALDTR160
2. Argos?
3. - Clapham, London area
4. All but BBC
5. Yes, exact issues
6. Only during recording - live TV is perfectly fine
7. None
8. -
9. -
10. -
11. Very good
12. -

Hope 13.3 hits the Alba soon and fixes these issues (also the ever increasing slow down of the on-screen guide which is only fixed with a full power cycle).
User avatar (0332)
Robert M (reporter)
13 Jul 11 22:05

1. Hitachi HDR082
2. Currys June 09
3. Blackhill
4. Seems to be most if not all channels.
5. Wasn't aware of update at the time but problem started only after switchover.
6. Record and pause (time shifting) only.
7. None known
8. Problem started after switchover.
User avatar (0411)
STARBUCKK (reporter)
06 Sep 11 18:52
edited on: 12 Dec 11 16:26

1, ONN T825 and Hitachi HDR163
2, Asda and Argos
3, Sandy Heath
4, Both Stutter and freeze even after update to 13.0
5, Both started to have problems after start of DSO
6, Live TV is affected, if I select PinP on same channel, small picture doesn;t freeze (is slightly ahead of main picture). If I swap the channels the freeze dissapears. I've also had channel freeze then a different channel start to be displayed. (BBC1 went to 4Music, Dave went to CBBC).
7, Changing channels.
8, Started with DSO. We have 2 more mux changes to go yet.
9, Don't know but already had one mux changeover and still freezes.
10, Sandy Heath (currently changing)
11, all 80% plus.
12 Only Digital.

I contacted Hitachi about the channel changing by itself. On one occasion BBC went to 4 Music, but the text was still BBC, very strange. They immediately responded saying "Do a full first time installation without the aerial in, to wipe the memory, then again with the aerial in to load the channels" it did seem to work but still has not cured the stuttering. I emaied them back and got an email saying "We are unable to help, this unit was imported directly by Argos, not by Hitachi Europe". So the freezing still occurs and I'm stuck with a PVR which doesn't work. Last night the recorder froze a number of times whilst on CH4 and later at night the stuttering was so bag it was unwatchable. However I did notice that if I used the left of the 2 tuners by selectig the same channel on PinP and then swapping them so that the same channed is not going thoutgh the right (viewed from the front). There was no stuttering on the main picture, but there was stuttering in the small picture. So in my case it appears that the problem is with one of the 2 tuners. I#m going to try earthing the cases of the 2 tuners together to see is that makes any difference.

User avatar (0412)
DAVIDTV (reporter)
06 Sep 11 20:30

Update a year on.
Shortly after my report on 27 Aug 2010 I reverted to software 2.7 because although version 13.0 gave some improvement it removed the ‘info’ feature which version 2.7 has. Since I changed the capacitors as mentioned in my previous post I’ve experienced virtually no stuttering pixilation etc.
David.
User avatar (0416)
Hexa-dB (reporter)
14 Sep 11 21:02

1. Digihome DTR160
2. Argos - not sure when (pre-Sept 2009)
3. Carmel (SA14 7NA)
4. ITV, More4, Film4, ITV2, Channel 4, Channel 4+1 (BBC mux seems fine)
5. No improvement with the update (but lost the info button)
6. Problem only happens when recording, the stutters/freezes are recorded so reproduced when playing back.
7. None noticed.
8. Problem started exactly when the switch over happened (Sept 2009 I think). Seems to have got worse recently (but the could be perception, as we get more annoyed by it!)
9. Not sure, haven't tested every channel.
10.Not sure.
11. All "Very Good"
12. None
User avatar (0432)
geemeisterflash (reporter)
03 Oct 11 20:02

1. Hitachi HD082
2. 2nd Hand
3. Emley Moor
4. More4, BBC Three, ITV
5. no idea, purchased recently
6. only when recording.
7. only seems to be when recording.
8. DSO happened just before purchase
9. Every one tried so far
10. ?
11. Unable to tell
12. No
User avatar (0434)
noela3 (reporter)
05 Oct 11 18:42
edited on: 05 Oct 11 19:10

1. Hitachi HDR162
2. Argos - 11/2008
3. Waltham
4. E4,ITV1,4,5,ITV2, ITV1+1, More4, 4+1 (All on Channel 54-)
5. Problem started after Waltham DSO - receiver software V13.0 pre-switchover no problems with stutter/jumping.
6. Stuuter/jumping when recording C54 channels whilst watching live transmission
7. Only occurs when recording C54- MUX Channels
8. Start after DSO.
9. All channels on MUX C54-
10. C29, C54-, C56, C57, C61
11. C29 Sig Quality V.good, Sig Level 90%
    C54 Sig Quality V.good, Sig Level 85%
    C56 Sig Quality V.good, Sig Level 80%
    C57 Sig Quality V.good, Sig Level 85%
    C61 Sig Quality V.good, Sig Level 85%
12. No analogue

User avatar (0436)
alliibaba (reporter)
10 Oct 11 22:50

1. Alba ALDTR160
2. Argos -not sure when but probably 2009/2010
3. Oxford(ox14)
4. BBC1 and BBC2
5. Problem started after the Oxford digital switchover sept 2011
6. Jumping/stuttering happens both when recording and watching LiveTV. When watching the same channelthrough the receiver in my TV there is no jumping
7. Happens on all recordings of BBC1 and BBc2.
8. Started after the Digital Switchover
9. Is the problem present on every channel in the same mux?
10. If you know the mux / UHF channel numbers that your box is tuned to, please list them
11. What are the signal levels on each of the 5 or 6 muxes given on the manual channel scan screen?
12. Is there any analogue channel in the RF spectrum? Which channel? (in case you live in a region where DSO has not happened yet)
User avatar (0453)
baribil (reporter)
16 Nov 11 11:55
edited on: 16 Nov 11 12:14

1. Hitachi HDR082
2. Argos 2010
3. Emley Moor
4. BBC1 and BBC2
5. Problem started after the Emley Moor digital switchover Sept 2011
6. Jumping/stuttering happens both when recording and watching LiveTV. When watching the same channel through the receiver in my TV there is no jumping.
7. Happens on all recordings of BBC1, BBC2 and 5*, maybe more.
8. Started after the first Digital Switchover, still same after second.
9. ??
10. See 11.
11. Very Good on Channels marked 44 47 48 51 52, otherwise no signal.
12. Not now!

  Notes

User avatar (0503)
JTurner (reporter)
22 Feb 12 16:29

1. Model : Techwood AEDTR80S7
2. Retailer : Tesco
3. Transmitter : Hannington
4. Channels affected : After first stage of digital switch over, only apparent on BBC2. After second stage, now apparent on all channels tested being BBC1, BBC2, Channel 4 and Channel 5.
5. Updated to V13 after first stage of DSO, problem is not as severe at first, but builds up after a few minutes - see below.
6. Problem range : Not sure yet how live playback, etc, affects the problem
7. Steps required to reproduce : Not sure yet, but the first few minutes of a recording may be ok, then it stumbles and gradually gets worse. Try BBC2 first.
8. Digital Switchover : Yes, this was absolutely the trigger.
9. Is problem MUX-wide : Don't know yet
10. UHF channel numbers : You can look this up - Hannington (UHF 40-47 I think)
11. Signal levels : All "very good" - My TV show signal strength as about 90% and quality mostly 100%
12. Analogue signals : None nearby - my TV can find 3 very weak signals

To put this problem into perspective, when watching Countdown on Channel 4 today, I paused it for several minutes at the start, by the end of the first part it had stumbled a few times, but during the second part the delay dropped from about 5 minutes to 90 seconds - it lost well over 3 minutes of about 10 minutes. THAT'S ABSOLUTELY CRAZY AND COMPLETELY UNACCEPTABLE.

It seems to me this problem should be easy to fix. The most likely causes are
1) Error handling is faulty. Prior to this issue emerging, whenever an uncorrectable error occurred in the broadcast stream, recordings would jump to the next frame rather than struggle on. If errors are being detected incorrectly, I would expect the box to skip/stutter exactly as it is doing. In fact, I would go so far as to say, this smells of an uninitialised variable - very easy to fix if you can find it.
2) Possibly the data rate has increased (post DSO) and the box can't keep up meaning that coding efficiency needs to be improved.

Incidentally, most of the old bugs from version 2.7 are still present in version 13 and you've introduced at least one new one, removed a useful feature (full program information on the second press of the Info button) and reduced stability - yes, Version 13 crashes, freezes and locks up more often than version 2.7

Since it's clear you have little interest in fixing these problems, may I suggest you place the source code in the public domain and offer a reward for first person to find the real cause of the problem (since you've obviously missed it once already). I might even have a go myself if the code is reasonably clean and tidy.

Oh yes, to anyone else reading this, provided the box hasn't frozen entirely, you can restart it by pressing the ON button for several seconds - this is better than switching off, esp if the hard disk is running.
User avatar (0504)
JTurner (reporter)
23 Feb 12 16:12

I have now moved to the Crystal Palace transmitter - however that switches over to digital in a few weeks.

I suppose I'll have to argue the toss with Tesco. Clearly the fault was present when I bought the box, so under UK law I'm entitled to raise a complaint and expect satisfaction (even though it is long out of guarantee).
User avatar (0505)
JTurner (reporter)
23 Feb 12 16:59

Now all my timers have been deleted - nice one! Yet another version 13 bug I guess. I think I'll revert back to version 2.7

Hasn't anyone explained to you guys that software is supposed to get better with each release not worse!!!!!
User avatar (0506)
gybe_mark (reporter)
24 Feb 12 11:52

1. Hitachi HDR082 firmware V13.
2. Argos 2010
3. Hannington
4. Seems to be most if not all channels.
5. Wasn't aware of update at the time but problem started only after switchover.
6. Record and time shifting only.
7. Always occurs while recording/time shifting
8. Problem started after switchover. Worked perfectly previously.
9. Seems to be all channels on all MUXes I have tried.
10. 45,42,39,41,44,47
11. All very good ~ 90%
12. No analogue channels since DSO.

Since Hannington DSO this month, this machine is virtually unusable as a DVR. Please help.
User avatar (0507)
slaver (reporter)
28 Feb 12 18:13
edited on: 28 Feb 12 18:15

1. Digihome DTR80
2. Argos (not sure but pre 2009)
3. Sandy Heath
4. Pretty much all of them
5. Problems occurred post DSO and persisted after V13.0
6. Stuttering/freezing always when watching live TV and recording.
   Has spuriously switched channels a couple of times but banner still showed original channel.
   Recordings have also been plagued by jumps/gaps on occasions - especially if I use the EPG while recording
7. No
8. Started with DSO
9. Seems to be all channels
10. 24 27 31 48 52
11. All Very Good
12. No

User avatar (0508)
JTurner (reporter)
28 Feb 12 19:43

I have now fixed my machine using the simplest of the methods in the earlier thread
http://pvrbugs.futaura.co.uk/view.php?id=167 [^]

Specifically
1) Stripped a section of insulation from the middle wire of the 7-wire connector on the power board (leading to the main board).
2) Stripped a section of insulation from the 5V power line to the hard disk. (On mine, this was the yellow wire, HOWEVER, on most such connectors it would be the red wire!!!!)
3) Joined these two wires by soldering in a flying lead.
4) Tested - Improved but not perfect.
5) Cut the original 5V power line.
6) Tested - now working properly even with V 2.7 of software.

Obviously, all work should be carried out after unplugging from the mains. However, when resetting the box, if it hasn't frozen entirely, just press the power button for several seconds and then release (I count to ten). This is much kinder to the hard disk if it is still running.

Frankly, I'm astonished that a hardware fix works, however, I was also astonished to discover that the hard drive IS NOT SUPPLIED by a separate voltage regulator to the main board. It's been known for decades (I kid you not) that hard disks chuck out noise on the power lines. It's not normally enough to cause major problems but on a board with a digital tuner, it's simply not good enough to share a single regulator.

TESTING
The simplest way I found to test for this fault is to pause a channel for 60 seconds, then press Play, then press Info. The figure for Timeshift will bounce around a bit but should not decrease dramatically (unless there is outside signal loss due to interference).

If this fix fails, you might try inserting one or two 1000 μF (micro Farad) capacitors across the 5V wire and the ground (black) wire. BE SURE TO GET THE POLARITY RIGHT and any capacitors used must be rated at no less than 10 Volts.

If this fix fails, you probably need to insert a second voltage regulator as described in the earlier thread.
User avatar (0509)
gybe_mark (reporter)
29 Feb 12 08:19

I went through exactly the same process of applying the 'simplest' hardware fix as the previous poster, on my Hitachi HDR082. The problem now seems completely solved. NB my 5V wire to the hard disk was also yellow. The red one carries 12V.
User avatar (0589)
Jonelle (reporter)
27 Jan 13 13:30

I've been pointed here from the Usenet group uk.tech.digital-tv, having been trying for some weeks to trace a problem with our PVR recording Film4. Thanks to utdtv, it looks like I have reached my destination!

DSO occurred in our region in September 12. We've had this problem ever since

1. Wharfedale 160 DTR HDMI
2. Argos, December 2007
3. Pontop Pike
4. It seems the problem is restricted to, or worst on, the mux ARQB: we get probs on Film4 and ITV4; which makes recordings unwatchable. All other channels seem to be OK.
5. The software is v13, but since our DSO was AFTER the issue of the software, this is n/a. (However we never had any problems before DSO.)
6. Hmm. Hard to say definitively, at this point. We have watched a programme live, whilst recording it. Whilst watching it live: no stuttering observed; however the recording was full of stutterings.
7. Not that I know of.
8. As above: no problems before DSO. Problems with ARQB channels thereafter.
9. Just about to test ITV4; Film4 has been thoroughly tested and exhibits the problem consistently. Don't watch any other channels on this mux.
10. ARQB is channel 55 in our area.
11. ALL channels, including ARQB, are graded "Very Good".
12. Don't understand this question.

- Issue History
Date Modified Username Field Change
13 Jul 10 20:16 Futaura New Issue
13 Jul 10 20:16 Futaura Status new => assigned
13 Jul 10 20:16 Futaura Assigned To => Futaura
13 Jul 10 20:16 Futaura Relationship added related to 0167
13 Jul 10 20:23 Futaura Sticky Issue No => Yes
13 Jul 10 20:25 Futaura Description Updated View Revisions
13 Jul 10 20:27 Futaura Description Updated View Revisions
13 Jul 10 20:41 Futaura Description Updated View Revisions
13 Jul 10 20:41 Futaura Description Updated View Revisions
13 Jul 10 20:43 Futaura Relationship added parent of 0194
13 Jul 10 20:56 Futaura Description Updated View Revisions
13 Jul 10 23:07 Futaura Description Updated View Revisions
13 Jul 10 23:08 Futaura Description Updated View Revisions
15 Jul 10 20:28 skandia Note Added: 0294
23 Jul 10 15:00 Futaura Relationship added parent of 0199
25 Jul 10 17:44 jonjay Note Added: 0299
25 Jul 10 18:02 jonjay Note Edited: 0299 View Revisions
04 Aug 10 19:56 Lanchester Note Added: 0311
07 Aug 10 21:01 cartspj Note Added: 0312
07 Aug 10 23:20 camfan Note Added: 0313
08 Aug 10 13:54 camfan Note Edited: 0313 View Revisions
27 Aug 10 17:43 DAVIDTV Note Added: 0314
30 Aug 10 18:57 pcomer Note Added: 0315
21 Sep 10 09:47 LHF1 Note Added: 0317
20 Dec 10 08:07 Kookoo Note Added: 0319
20 Dec 10 08:08 Kookoo Note Edited: 0319 View Revisions
20 Dec 10 08:09 Kookoo Note Edited: 0319 View Revisions
20 Dec 10 08:10 Kookoo Note Edited: 0319 View Revisions
20 Dec 10 08:10 Kookoo Note Edited: 0319 View Revisions
20 Dec 10 08:19 Kookoo Note Edited: 0319 View Revisions
20 Dec 10 08:21 Kookoo Note Edited: 0319 View Revisions
01 Feb 11 18:50 wizzy28 Note Added: 0320
02 Feb 11 19:00 Futaura Note Added: 0321
08 Apr 11 12:11 rezyn Note Added: 0322
08 Jun 11 13:19 Futaura Relationship added parent of 0209
13 Jul 11 22:05 Robert M Note Added: 0332
06 Sep 11 18:52 STARBUCKK Note Added: 0411
06 Sep 11 20:30 DAVIDTV Note Added: 0412
14 Sep 11 21:02 Hexa-dB Note Added: 0416
03 Oct 11 20:02 geemeisterflash Note Added: 0432
05 Oct 11 18:42 noela3 Note Added: 0434
05 Oct 11 18:46 noela3 Note Edited: 0434 View Revisions
05 Oct 11 18:47 noela3 Note Edited: 0434 View Revisions
05 Oct 11 19:02 noela3 Note Edited: 0434 View Revisions
05 Oct 11 19:04 noela3 Note Edited: 0434 View Revisions
05 Oct 11 19:05 noela3 Note Edited: 0434 View Revisions
05 Oct 11 19:08 noela3 Note Edited: 0434 View Revisions
05 Oct 11 19:10 noela3 Note Edited: 0434 View Revisions
10 Oct 11 22:50 alliibaba Note Added: 0436
16 Nov 11 11:55 baribil Note Added: 0453
16 Nov 11 11:56 baribil Note Edited: 0453 View Revisions
16 Nov 11 12:04 baribil Note Edited: 0453 View Revisions
16 Nov 11 12:14 baribil Note Edited: 0453 View Revisions
12 Dec 11 16:13 STARBUCKK Note Edited: 0411 View Revisions
12 Dec 11 16:22 STARBUCKK Note Edited: 0411 View Revisions
12 Dec 11 16:26 STARBUCKK Note Edited: 0411 View Revisions
22 Feb 12 16:29 JTurner Note Added: 0503
23 Feb 12 16:12 JTurner Note Added: 0504
23 Feb 12 16:59 JTurner Note Added: 0505
24 Feb 12 11:52 gybe_mark Note Added: 0506
28 Feb 12 18:13 slaver Note Added: 0507
28 Feb 12 18:14 slaver Note Edited: 0507 View Revisions
28 Feb 12 18:15 slaver Note Edited: 0507 View Revisions
28 Feb 12 19:43 JTurner Note Added: 0508
29 Feb 12 08:19 gybe_mark Note Added: 0509
27 Jan 13 13:30 Jonelle Note Added: 0589


MantisBT 1.2.19 [^]
Copyright © 2000 - 2018 MantisBT Team
Powered by Mantis Bugtracker