Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0209T825playbackpublic07 Jun 11 19:0604 Dec 11 22:46
Reporterpicatex 
Assigned To 
PrioritynormalSeveritymajorReproducibilityalways
StatusnewResolutionopen 
PlatformTechwood AEDTR80S7OSVestelOS VersionV13.0
Product Version 
Target VersionFixed in Version 
Summary0209: Video + audio jumping / stuttering on playback
DescriptionLive TV Freeview from Sandy Heath on all channels OK, viewing through Panasonic TX-L32G10B LCD TV.
Recordings made on PVR Techwood AEDTR80S7 before DSO (March & April 2011) were perfect in live off-air and playback mode - all channels. After DSO live off-air OK, but immediate unwatchable playback on Channels ITV4 / BBC2 / Film4. This persists to this day even though I appear to have received (0300hrs?) an OAD update to the PVR software.
Steps To ReproduceEasy. Set timer-record on EPG (usually done on a Saturday, for the week ahead). We rarely watch live TV, preferring to choose content/day/time from the Library function. Guarantee jumpy/stuttering video & audio on Channels listed above.
Additional InformationCannot comment on occurrences if watching live TV while recording (from EPG pre-set) as we rarely watch live TV.
TagsNo tags attached.
Attached Files

- Relationships
child of 0197assignedFutaura Jumping/stuttering problems - v13.0 software 

-  Notes
User avatar (0323)
Futaura (administrator)
08 Jun 11 22:12

Have you tried doing a first time installation, skipping the automatic channel scan, and scanning the 5 muxes manually?
User avatar (0324)
picatex (reporter)
17 Jun 11 16:06

Thanks for response. Tried manual scan from First Time Installation menu, but got into a loop; when choosing Not to follow Auto-Channel-Scan, dropped into a black screen with no further activity for >5 mins, not even the HDD spinning up. Had to de-power the PVR to resume off-air reception.
Tried Setup/Installation menu again, this time accepting Manual Scan: from 'www.ukfreetv' (printout) Channels 21, 24, 27, 48, 51 & 52 should be available from Sandy Heath. Therefore entered Ch21, Signal Quality = none, Level = blank. Ch24, 'Anglia West' SQ = Very Good, Level = 80percent (estimated). Ch27 'BBC A England/Cambridge', SQ = VG, Level = 80percent. Ch48, SQ = none, Level = blank (Arqiva-B (Com6). Ch51, SQ = none, Level = blank (SDN England (Com4). Ch52, SQ = none, Level - blank (Arqiva-A (Com5). So I stepped through all other mux numbers and found Ch40, SQ = VG, Level = 75percent (don't know its identity). But to get out of the Manual Scan, once again had to depower and re-power the PVR to restore normal working. Results: BBC2 on PVR playback now OK. ITV4 still stutters. Film4 still stutters. Hope all this helps. Thanks.
User avatar (0458)
paulo67 (reporter)
04 Dec 11 22:46

Hi Just noticed I have a reccuring problem with my Technika Aed1180s7. The V13 software fixed the intial problems with the mux with all Itv and Channel 4 but has moved the problem to the mux with yesterday on it. I am on winter hill so initially assumed the problem was down to the lower power of the mux. But that has been uprated and I did a first time installation with no effect. Any Ideas

- Issue History
Date Modified Username Field Change
07 Jun 11 19:06 picatex New Issue
08 Jun 11 13:19 Futaura Relationship added child of 0197
08 Jun 11 22:12 Futaura Note Added: 0323
17 Jun 11 16:06 picatex Note Added: 0324
04 Dec 11 22:46 paulo67 Note Added: 0458


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker