Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0215T7300hardwarepublic24 Jun 11 11:5604 Aug 11 18:38
ReporterFutaura 
Assigned ToFutaura 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.8 
Target VersionFixed in Version4.2 
Summary0215: 20% signal loss from RF passthrough socket
DescriptionThere seems to be a significent signal loss between the RF in and out sockets. For example, when I connect the RF in and out cables together directly, the other device (PlayTV) registers 100% signal strength. However, when I connect the RF in to the T7300 and the RF out to PlayTV, PlayTV registers only 80% signal strength. This is with the exact same cables and location. Performing the same test on my T835 box results in no signal loss - PlayTV registers 100% signal strength from the RF out socket of the T835.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0334)
Futaura (administrator)
17 Jul 11 11:33

Having retested this with v4.2, it seems the problem was fixed in the software - now getting no noticable signal loss.

- Issue History
Date Modified Username Field Change
24 Jun 11 11:56 Futaura New Issue
17 Jul 11 11:33 Futaura Note Added: 0334
17 Jul 11 11:33 Futaura Status new => resolved
17 Jul 11 11:33 Futaura Fixed in Version => 4.2
17 Jul 11 11:33 Futaura Resolution open => fixed
17 Jul 11 11:33 Futaura Assigned To => Futaura
04 Aug 11 18:38 Futaura Status resolved => closed


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker