Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0217T7300playbackpublic25 Jun 11 09:1001 Aug 11 14:47
ReporterFutaura 
Assigned ToAbdurrahman 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.8 
Target VersionFixed in Version4.5 
Summary0217: Subtitles from live tv shown over recording playback
DescriptionWith subtitles enabled when watching back a recording, if that recording has no subtitles, the subtitles are shown from the current live tv channel instead.
TagsNo tags attached.
Attached Files

- Relationships
related to 0223closedFutaura Subtitles always initially on when playing a recording 

-  Notes
User avatar (0338)
Abdurrahman (developer)
26 Jul 11 15:14

fixed with v4.5
User avatar (0355)
Futaura (administrator)
01 Aug 11 14:47

Going to close this one as it may have even been fixed in v4.2 - I saw it a lot with v3.8, but haven't seen it for a while and cannot reproduce with v4.5 either.

- Issue History
Date Modified Username Field Change
25 Jun 11 09:10 Futaura New Issue
26 Jun 11 16:58 Futaura Description Updated View Revisions
26 Jun 11 17:01 Futaura Relationship added related to 0223
26 Jul 11 15:14 Abdurrahman Note Added: 0338
26 Jul 11 15:14 Abdurrahman Status new => resolved
01 Aug 11 14:47 Futaura Note Added: 0355
01 Aug 11 14:47 Futaura Status resolved => closed
01 Aug 11 14:47 Futaura Assigned To => Abdurrahman
01 Aug 11 14:47 Futaura Resolution open => fixed
01 Aug 11 14:47 Futaura Fixed in Version => 4.5


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker