Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0228T7300generalpublic01 Jul 11 23:1506 Aug 11 15:14
ReporterFutaura 
Assigned To 
PrioritynormalSeveritycrashReproducibilityrandom
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version3.8 
Target VersionFixed in Version4.2 
Summary0228: Random reboots due to failed memory allocation
DescriptionI've been experiencing seemingly random reboots, and the serial output reveals "BERR_OUT_OF_DEVICE_MEMORY(0x4)" triggering a segfault. Possibly caused a memory leak after a certain amount of uptime???
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0343)
Abdurrahman (developer)
26 Jul 11 15:27

Please check the problem with the new board that I will send to you on 27th July. We changed kernel, bootloader, filesytem and v4.5 sw application.
User avatar (0368)
Abdurrahman (developer)
05 Aug 11 15:50

resolved with v4.6
User avatar (0372)
Futaura (administrator)
06 Aug 11 15:14

I've not seen this error message since updating to v4.2, and haven't experienced the exact same symptoms either (in case the error message was removed).

- Issue History
Date Modified Username Field Change
01 Jul 11 23:15 Futaura New Issue
26 Jul 11 15:27 Abdurrahman Note Added: 0343
26 Jul 11 15:27 Abdurrahman Status new => feedback
05 Aug 11 15:50 Abdurrahman Note Added: 0368
05 Aug 11 15:50 Abdurrahman Status feedback => resolved
06 Aug 11 15:14 Futaura Note Added: 0372
06 Aug 11 15:14 Futaura Status resolved => closed
06 Aug 11 15:14 Futaura Resolution open => fixed
06 Aug 11 15:14 Futaura Fixed in Version => 4.2


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker