Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0232T7300hdmipublic09 Jul 11 15:3208 Aug 11 19:05
ReporterFutaura 
Assigned ToFutaura 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version4.2Fixed in Version4.6 
Summary0232: Bad HDMI signal emitted while in standby
DescriptionWhen the unit is in standby while recording, or in standby with low power mode off, it still appears to be emitting some sort of signal from the HDMI port, because my TV displays a message saying "Unsupported signal. Please check your device output.". Incidentally, this message also pops up during HDMI handshaking when the PVR is turned on or switching to the HDMI input on the TV. I'm not sure if it is technically possible to completely switch off the HDMI port when the unit is powered up, but ideally this should be done.

The main reason I mention it is because twice now my TV has behaved very strangely when this message has been displayed, and the LCD backlight has suddendly ramped up to a very high level on the blank/black screen.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0359)
Futaura (administrator)
04 Aug 11 18:24

This problem is no longer present in v4.6.

- Issue History
Date Modified Username Field Change
09 Jul 11 15:32 Futaura New Issue
04 Aug 11 18:24 Futaura Note Added: 0359
04 Aug 11 18:24 Futaura Status new => resolved
04 Aug 11 18:24 Futaura Fixed in Version => 4.6
04 Aug 11 18:24 Futaura Resolution open => fixed
04 Aug 11 18:24 Futaura Assigned To => Futaura
08 Aug 11 19:05 Futaura Status resolved => closed


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker