Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0233T7300generalpublic09 Jul 11 20:0520 Oct 11 18:07
ReporterFutaura 
Assigned ToAbdurrahman 
PrioritynormalSeveritycrashReproducibilityunable to reproduce
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version4.2 
Target VersionFixed in Version5.5 
Summary0233: Box fails to respond to remote / front panel
DescriptionI'm not sure how this happened, but I had left the box on and when I switched to the associated HDMI channel on the TV, I discovered that live tv was playing fine, but the box would not respond to the remote control or the front panel buttons. So, the only choice was to pull the power plug. On plugging in again, it went through the HD CHECK, as you would expect which led to some e2fsck error messages which may or may not be harmless.
TagsNo tags attached.
Attached Files

- Relationships
related to 0234closedFutaura e2fsck error/warning messages 

-  Notes
User avatar (0342)
Abdurrahman (developer)
26 Jul 11 15:27

Please check the problem with the new board that I will send to you on 27th July. We changed kernel, bootloader, filesytem and v4.5 sw application.
User avatar (0376)
Abdurrahman (developer)
08 Aug 11 07:28

problem fixed with v4.7
User avatar (0391)
Futaura (administrator)
13 Aug 11 19:08

I'm not sure if this is the exact same problem as I originally reported, but the symptoms are identical. And better still it is easy to reproduce...

1. Start an instant recording on any channel/programme
2. Put the box into standby using the remote
3. Take the box out of standby using the remote

At this point I either end up with a blank screen, or live tv is playing normally (sometimes without audio). But, the front panel and remote buttons do not respond. The only choice for an end user is to pull the plug (I use the STANDBY command via the RS232 testtool to shut the box down a little bit more safely).
User avatar (0427)
Futaura (administrator)
24 Sep 11 23:51

Confirmed as fixed in v5.5 (CFE v2.33)

- Issue History
Date Modified Username Field Change
09 Jul 11 20:05 Futaura New Issue
09 Jul 11 20:12 Futaura Relationship added related to 0234
26 Jul 11 15:27 Abdurrahman Note Added: 0342
26 Jul 11 15:27 Abdurrahman Status new => feedback
08 Aug 11 07:28 Abdurrahman Note Added: 0376
08 Aug 11 07:28 Abdurrahman Status feedback => resolved
08 Aug 11 19:23 Futaura Status resolved => closed
08 Aug 11 19:23 Futaura Resolution open => fixed
13 Aug 11 19:08 Futaura Assigned To => Abdurrahman
13 Aug 11 19:08 Futaura Note Added: 0391
13 Aug 11 19:08 Futaura Status closed => feedback
13 Aug 11 19:08 Futaura Resolution fixed => reopened
24 Sep 11 23:51 Futaura Note Added: 0427
24 Sep 11 23:51 Futaura Status feedback => assigned
24 Sep 11 23:51 Futaura Status assigned => resolved
24 Sep 11 23:51 Futaura Fixed in Version => 5.5
24 Sep 11 23:51 Futaura Resolution reopened => fixed
20 Oct 11 18:07 Futaura Status resolved => closed


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker