Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0248T7300generalpublic31 Jul 11 16:4122 Aug 11 10:11
ReporterFutaura 
Assigned To 
PrioritynormalSeverityblockReproducibilityrandom
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version4.2 
Target VersionFixed in Version4.5 
Summary0248: Filesystem corrupt - disk init failed - hdd functions unavailable
DescriptionThis may have been fixed since v4.2, but I shall describe what I encountered today. Last night the box was working fine - made at least 2 recordings, and I watched them back. Put the box in standby overnight. Box was due to make a scheduled recording of the F1 race in Hungary at 12:05. At that time I switched the box on as I was going to watch the race live on the T7300 anyway. At this point, I saw some message about the recording failing to start because the disk was full (it isn't - it is about 50% full). I thought that was strange, so I switched the box off and on a few times, and each time it went through the disk initialising message on screen, before a disk initialisation failure appeared - HDD functions unavailable. So I just left it and watched on live tv. At 16:18 after the race finished, I figured the only way to resolve this issue, without formatting was to force a fsck by disconnecting mains power while the box was on. This had the desired affect, causing a HD CHECK to occur on power on. This took 5 minutes or so, after which all seems ok again.

Perhaps not a lot to go on, but hopefully the attached log may give you some clues.
TagsNo tags attached.
Attached Fileslog file icon T7300_20110731.log (214,379 bytes) 31 Jul 11 16:41

- Relationships

-  Notes
User avatar (0403)
Abdurrahman (developer)
22 Aug 11 06:54

it should be fixed with the new board. Could you reproduce the problem after v4.5 sw?
User avatar (0404)
Futaura (administrator)
22 Aug 11 10:11

Ok, I'll close this for now as I've only had it happen once and not since v4.5 with the new board.

- Issue History
Date Modified Username Field Change
31 Jul 11 16:41 Futaura New Issue
31 Jul 11 16:41 Futaura File Added: T7300_20110731.log
22 Aug 11 06:54 Abdurrahman Note Added: 0403
22 Aug 11 06:54 Abdurrahman Status new => resolved
22 Aug 11 10:11 Futaura Note Added: 0404
22 Aug 11 10:11 Futaura Status resolved => closed
22 Aug 11 10:11 Futaura Resolution open => fixed
22 Aug 11 10:11 Futaura Fixed in Version => 4.5


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker