Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0250T7300generalpublic01 Aug 11 21:1408 Aug 11 19:05
ReporterFutaura 
Assigned ToFutaura 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version4.5 
Target VersionFixed in Version4.6 
Summary0250: Audio output level has changed - too low
DescriptionCompared to my old board with v4.2, the new board with v4.5 seems to have a very low volume level on the audio in comparison. It now seems to be about half the level it was, compared to v4.2 and also to the T835 and my TV's tuner. It affects HDMI, SCART and SPDIF audio outputs equally.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
User avatar (0358)
Futaura (administrator)
03 Aug 11 19:16

Audio level back to normal in v4.6.

- Issue History
Date Modified Username Field Change
01 Aug 11 21:14 Futaura New Issue
03 Aug 11 19:16 Futaura Note Added: 0358
03 Aug 11 19:16 Futaura Status new => resolved
03 Aug 11 19:16 Futaura Fixed in Version => 4.6
03 Aug 11 19:16 Futaura Resolution open => fixed
03 Aug 11 19:16 Futaura Assigned To => Futaura
08 Aug 11 19:05 Futaura Status resolved => closed


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker