Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0257T7300timerspublic12 Aug 11 21:5617 Feb 12 16:51
ReporterFutaura 
Assigned ToAbdurrahman 
PrioritynormalSeverityminorReproducibilityunable to reproduce
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version4.7 
Target VersionFixed in Version6.5 
Summary0257: "Cannot schedule recording. There is already..."
DescriptionI was watching a previous recording and at 21:30, a message suddenly popped up on screen saying "Cannot schedule recording. There is already a timer at the same time on this channel". As no other details were given, I was initially baffled as to what timer this was in reference to since I was watching a recording and not setting timers. All but one of my timers are series timers, so presumably it was in reference to updating one of those. This message kept appearing and I eventually figured out why...

I had a programme called Traffic Cops set as a series timer, which is usually on at 20:00-21:00 on Thursdays on BBC1. Yesterday I noticed it had not set a timer for next Thursday, and when I looked at the EPG it had Motorway Cops listed instead for 20:00-21:00, so I then set a series timer for that too and left the Traffic Cops timer there to pick up any future episode. All good so far, but I have just now noticed that the BBC changed the EPG schedule because now Motorway Cops is not listed at all, but instead Traffic Cops is on at 20:30-21:00. So, the booking system has already got Motorway Cops scheduled at 20:00-21:00 and is now trying to book Traffic Cops at 20:30-21:00 on the same channel, as confirmed by the timers list which has the Motorway Cops programme time still listed (even though it has now disappeared from the EPG). I solved this by manually deleting the Motorway Cops timer, and a short time later the booking system successfully booked the Traffic Cops timer. Each series has a different CRID.

I hope that all made sense. I'm not sure what the Freeview+ spec says for such an occurrance, but ultimately from a user point of view, the software should have spotted that the existing timer was no longer valid and deleted it.
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
12 Aug 11 21:56 Futaura New Issue
12 Aug 11 22:52 Futaura Description Updated View Revisions
12 Aug 11 22:53 Futaura Description Updated View Revisions
09 Sep 11 16:05 Abdurrahman Assigned To => Abdurrahman
09 Sep 11 16:05 Abdurrahman Status new => assigned
17 Feb 12 16:15 Abdurrahman Status assigned => resolved
17 Feb 12 16:15 Abdurrahman Resolution open => fixed
17 Feb 12 16:15 Abdurrahman Fixed in Version => 6.5
17 Feb 12 16:51 Futaura Status resolved => closed


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker