Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0384T7655 emeraldrecordingpublic03 Sep 14 16:5122 Apr 15 18:11
ReporterFutaura 
Assigned ToFutaura 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version1.15Fixed in Version1.22 
Summary0384: Corrupt recordings with huge gaps or changing of channels
DescriptionI've been trying to come up with a test case for this bug for a long time - it happens on the T7650 and T7655-amber2 also. During regular operation I have had occasions where a recording suddenly changed to a different channel mid-recording, or was missing huge chunks with 30 minutes missing from a recording. This generally happened when two recordings were in progress and I was watching the programmes live too or in chase play.

However, it is hard to reproduce in that scenario using scheduled timers. Fortunately, I discovered another simpler way to consistently trigger the bug with the steps below.
Steps To Reproduce1. Make sure no recordings are in progress or due to start
2. On live tv, change to any channel and press the record button once
3. Go to another channel on a different mux, press stop and stop the recording
4. Without changing channel, press the record button again
5. Go to another channel on a different MUX
6. Press the library button and play the in progress recording
7. Something strange will happen in the recording at the point you changed channel in 5 - normally it stops dead, but sometimes the recording switches to another channel (on the same MUX as the channel yoy changed to in 5 above)
8. Now go back to live TV
9. Change back to the same channel that you were recording (or any other channel on that mux)
10. Go to the library and replay the recording
11. At the point it stopped before, and you should find the recording suddenly resumed at 9 above
TagsNo tags attached.
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
03 Sep 14 16:51 Futaura New Issue
03 Oct 14 15:33 Futaura Status new => resolved
03 Oct 14 15:33 Futaura Fixed in Version => 1.22
03 Oct 14 15:33 Futaura Resolution open => fixed
03 Oct 14 15:33 Futaura Assigned To => Futaura
22 Apr 15 18:11 Futaura Status resolved => closed


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker