Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0385T7655 emeraldvideopublic03 Sep 14 21:4622 Apr 15 18:11
ReporterFutaura 
Assigned ToFutaura 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target Version1.15Fixed in Version1.29 
Summary0385: Deinterlacing artefacts on live TV and playback
DescriptionThere has been a change in the video decoder or processing/deinterlacing methods which has made video quality worse than previous models. Certain interlaced content triggers noticeable motion artefacts such as ghosting and combing.

SD and 1080i HD content are both affected in the same way. For example, a recording from 1080i content from BBC1 HD is affected at the same point in the programme as a recording from the same programme on the SD channel. It also happens whatever the output mode is set to - even 1080i, which might indicate it is not a deinterlacing issue, but some other video processing error.

It is hard to capture the effect in a video, but it can often be seen by repeatedly pausing an affected recording. A good programme to see the effect is Pointless on BBC1 HD, but only when broadcast at 1080i and not 1080p. I've also attached a screenshot which shows the artefacts and a zoomed in version. The problem tends to show up most on mostly static scenes with highly saturated solid colour backgrounds, with a relatively small part of the scene changing between frames.
Additional InformationSee the 10 video captures in the following folder:

https://drive.google.com/folder/d/0B34OsquhIAhxS0pBUG5hYXlxQ0E/edit [^]

There are 10 videos in total, showing 5 different scenes, in slow motion in order to capture the artefacts and flickering effect. For each scene there is a T7655 emerald video and a T7655/T7650 amber video for comparison purposes.  All boxes were set to 1080p output, the same HDMI input on the TV was used and the source material is 1080i for HD. In case the issue isn't obvious, here is a brief description of what to look out for in each of the emerald videos, where flicker/ghosting/halo artefacts are most obvious:

 Video 1 - The two people walking across the shot in the background flicker

 Video 2 - On the two blue/white cars, the red "FUEL SAVE" sponsor logos flicker around the edges

 Video 3 - The man on the right of the screen, especially around his head, has a lot of flicker when moving

 Video 4 - The man's hand that he is waving around on the light blue background

 Video 5 - The words "Red Bull" and the vertical lines on the car nose, plus also red "TOTAL" refuelling rig in the background at the very end of the video
TagsNo tags attached.
Attached Filesjpg file icon IMG_20140902_182953.jpg (372,492 bytes) 03 Sep 14 21:46
jpg file icon IMG_20140902_183001.jpg (390,008 bytes) 03 Sep 14 21:46

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
03 Sep 14 21:46 Futaura New Issue
03 Sep 14 21:46 Futaura File Added: IMG_20140902_182953.jpg
03 Sep 14 21:46 Futaura File Added: IMG_20140902_183001.jpg
05 Sep 14 11:19 Futaura Description Updated View Revisions
17 Nov 14 19:57 Futaura Additional Information Updated View Revisions
17 Nov 14 20:00 Futaura Additional Information Updated View Revisions
24 Dec 14 09:26 Futaura Status new => resolved
24 Dec 14 09:26 Futaura Fixed in Version => 1.29
24 Dec 14 09:26 Futaura Resolution open => fixed
24 Dec 14 09:26 Futaura Assigned To => Futaura
22 Apr 15 18:11 Futaura Status resolved => closed


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker