Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0387T7655 emeraldrecordingpublic08 Nov 14 14:1622 Apr 15 18:06
ReporterSteve3742 
Assigned ToFutaura 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformBushOSproject_emerald-2014-07-02-16-27OS Version
Product Version1.11 
Target VersionFixed in Version1.15 
Summary0387: Cannot record series record nor can it record weekly timers
DescriptionWhen I set up a series record, it sets up OK. Then a day or so later, all the recordings disappear - the series recording is left, but no dates or times and it doesn't record. When I tried weekly record a similar thing happened - it set up all the recordings for the next eight days. But then, a couple of days later, they all reset to the 25/12/2014 (apart from the eighth day ones, which reset to 01/01/2015) and it started sending me messages about recording conflicts (as they were all now set to record on the same day, there were recording conflicts.) I tried this again and the same thing happened a few days later - except they now all set themselves to 26/12/2014.

The Receiver Upgrade number for my update settings is UK-v1.11, incidentally, when I thought it should be 1.15. When I try to update, it says it cannot contact the server, though the internet connection works fine with everything else. When I try to update over broadcast it doesn't do anything, though it tells me it's looking for project_emerald-2014-07-02-16-27-58.

My machine is a Bush DVB-T2 PVR MPEG4 bought from Argos.
TagsNo tags attached.
Attached Files

- Relationships
related to 0373confirmedFutaura T7650 Setting non-event based timers can effect the running of event based timers 
has duplicate 0388closedFutaura T7655 emerald cannot record series record 
has duplicate 0392closedFutaura T7655 emerald Timers go blank after a few days and don't record 
has duplicate 0394closedFutaura T7655 emerald series record problem 
has duplicate 0396closedFutaura T7655 emerald PVR Won't record properly 

-  Notes
User avatar (0615)
Futaura (administrator)
08 Nov 14 17:56

How long have you had this box and have the timers ever worked properly? Also, do you have any channels in the 800 number range? If it has only recently started happening, I suggest performing a first time installation to retune and erase all timers (library recordings will not be deleted).

I incorrectly assumed 1.15 was what was released, given it's build date. Thanks for the information on 1.11 - I'll update my website shortly. There have been no updates broadcast over the air, and the internet updates don't work for me either.
User avatar (0616)
Steve3742 (reporter)
08 Nov 14 18:11

I bought the box about a week ago. It has recorded stuff, including stuff from a series record or weekly timer - as long as they happen in the first couple of days. Then it deletes or modifies the times, as described above.

I could perform a first time installation, but as I only bought it a week ago, haven't I just done one?

I have five channels in the 800s, two regional variants of BBC and ITV and another ITV1+1 channel, probably another regional variant. It'd be no great hardship to delete them. Should I?
User avatar (0617)
Steve3742 (reporter)
08 Nov 14 18:27

OK, I did another first time installation and set up some series records. I'll see if they go the same way as the others.
User avatar (0618)
Futaura (administrator)
08 Nov 14 18:38

No, you're right - you probably didn't need to if you only bought it a week ago. The dates that you mention are very weird and admittedly I've not tested the weekly/daily feature as it worked fine on earlier models, so I'm testing it here now.

Did the series timers stop working before or after setting a weekly timer? If after, do not set any weekly/daily timers - there could be a bug in that feature that breaks the series timers.

It is probably best to delete the channels in the 800s, at least for now - sometimes duplicate channels can cause problems.
User avatar (0619)
Futaura (administrator)
08 Nov 14 19:29

Knew your report sounded a little familiar - I wonder if it was your use of daily or weekly timers that is causing the problem? See bug 0373.
User avatar (0620)
Steve3742 (reporter)
08 Nov 14 19:43

The series timers stopped working before I set any weekly timers - I only set the weekly timers as an alternative way of recording a series. So I'm not so sure that it's the same problem as before.
User avatar (0621)
Futaura (administrator)
08 Nov 14 22:37

OK, in that case do make sure the duplicate channels in the 800s are deleted. I still wonder where the 25/12/2014 date came from - would seem to suggest that the box has somehow gotten set to the wrong time, which is obtained from broadcasts. And then that won't match the EPG timing, hence the timers don't update as the times are not in sync.

It could of course be some strange bug in 1.11, which has since been fixed, but it would be unusual as it is not a bug that I have seen in previous models, which the software on this new model evolved from.
User avatar (0622)
Steve3742 (reporter)
10 Nov 14 08:43

Well. they all disappeared again. So, the re-install and deleting 800 channels made no difference.
User avatar (0623)
Futaura (administrator)
10 Nov 14 18:58

OK. The only other thing I can suggest trying is a first time installation again, but skip the automatic channel scan. Instead perform a manual channel scan if you know the UHF channel numbers for your local transmitter - you can find these via the coverage checker at www.digitaluk.co.uk (tick the detailed view box). My thinking being that the fact that it is picking up two transmitters, in auto scan, is still causing trouble even after deleting those channels.

In the meantime, I will check with Vestel if this a known bug in 1.11, and if so, whether there is a new version I can send you.

If both these avenues come to nothing, then it just be your unit is faulty hardware-wise.
User avatar (0624)
Steve3742 (reporter)
10 Nov 14 23:23

OK, I'll try that.

As for the unit being faulty, hardware wise, this is the second unit I've had - took the first back to Argos because it was doing this and got a replacement. Which is still doing this. Could be a faulty batch, I guess, but more likely a fault with the model.

Assuming the solutions you've mentioned don't work, I'll take it back to Argos and replace it with another model. Do you have any suggestions in roughly the same price bracket (£120)?
User avatar (0625)
Futaura (administrator)
10 Nov 14 23:47

Not really, sorry :-(

I've not experienced any problems like this on my unit, and as this is your second unit it is unlikely to be faulty unless it is a batch issue.

Are you on a main full transmitter or a local relay?

Anyway, hopefully a manual scan will help although I have my doubts, but worth a try.
User avatar (0627)
Futaura (administrator)
12 Nov 14 16:02

Do you still have the box? I may have a fix for you!
User avatar (0630)
Steve3742 (reporter)
12 Nov 14 18:10
edited on: 12 Nov 14 18:16

Yes, I still have the box. What's the fix?

I have no idea whether or not I'm on a main transmitter or a relay. According to digital.co.uk, I'm 30 km from the Waltham transmitter (my most likely one) and it has N/A under parent transmitter. All the stations are on 100 except ARQ A and L-NOT, which are on 99 and 95 respectively.

User avatar (0631)
Futaura (administrator)
12 Nov 14 18:41

Check your e-mail :-)
User avatar (0632)
Steve3742 (reporter)
13 Nov 14 09:02
edited on: 13 Nov 14 09:03

OK, I've installed the update and set up new series recordings. On previous form, they should fail at some point during the weekend. If they last till Monday they're probably safe. I'll keep you posted.

User avatar (0633)
Steve3742 (reporter)
17 Nov 14 22:53

OK, it's been four days and the series records I set are still there... and it's recorded the ones that played on Friday, Saturday and today. So it looks like the software update has solved the problem. I haven't tried it with a weekly record yet, but as the series record now works I'll probably not be using the weekly record much.

Given that two machines I got from Argos in Nottingham had this (quite serious) fault, perhaps they should do a product recall and update the software in all the offending machines? Incidentally, will my machine automatically upgrade to this version of the software when it's officially released (with, no doubt, a few bugs ironed out of it)?

Anyway, I have a working machine and am happy again. So I guess you can close this fault and mark it fixed. Thanks.
User avatar (0634)
Futaura (administrator)
17 Nov 14 23:15

Thanks for the feedback. Do steer clear of the daily/weekly timers though as I have confirmed they still do stop series timers from working which is an old unfixed bug.

Your box will pick up any future over-the-air updates - any public release will no doubt have a higher version than v1.22 (I'm still pushing for some other fixes).

I'm quite shocked about v1.11 for a number of reasons. Like who tested it, as they clearly did a bad job. And then there is how the timer functions broke in the first place, considering they have worked well on previous models. Don't know how Argos expected to sell any without them all being returned. So many questions. That said, maybe it was just the early stock that was affected as v1.11 was only a couple if weeks older than v1.15, so maybe most stock shipped with fixed software - I would have expected many bad reviews otherwise.
User avatar (0655)
Futaura (administrator)
22 Apr 15 18:06

Fixed in v1.20.2 which has been released today (box needs to be connected to the internet to receive the update).

- Issue History
Date Modified Username Field Change
08 Nov 14 14:16 Steve3742 New Issue
08 Nov 14 17:40 Futaura Product Version 1.15 => 1.11
08 Nov 14 17:56 Futaura Note Added: 0615
08 Nov 14 17:56 Futaura Assigned To => Futaura
08 Nov 14 17:56 Futaura Status new => acknowledged
08 Nov 14 18:11 Steve3742 Note Added: 0616
08 Nov 14 18:27 Steve3742 Note Added: 0617
08 Nov 14 18:38 Futaura Note Added: 0618
08 Nov 14 19:26 Futaura Relationship added related to 0373
08 Nov 14 19:29 Futaura Note Added: 0619
08 Nov 14 19:43 Steve3742 Note Added: 0620
08 Nov 14 22:37 Futaura Note Added: 0621
10 Nov 14 08:43 Steve3742 Note Added: 0622
10 Nov 14 18:58 Futaura Note Added: 0623
10 Nov 14 23:23 Steve3742 Note Added: 0624
10 Nov 14 23:47 Futaura Note Added: 0625
12 Nov 14 15:19 Futaura Relationship added has duplicate 0388
12 Nov 14 16:02 Futaura Note Added: 0627
12 Nov 14 18:10 Steve3742 Note Added: 0630
12 Nov 14 18:16 Steve3742 Note Edited: 0630 View Revisions
12 Nov 14 18:41 Futaura Note Added: 0631
13 Nov 14 09:02 Steve3742 Note Added: 0632
13 Nov 14 09:03 Steve3742 Note Edited: 0632 View Revisions
17 Nov 14 22:53 Steve3742 Note Added: 0633
17 Nov 14 23:15 Futaura Note Added: 0634
17 Nov 14 23:15 Futaura Status acknowledged => resolved
17 Nov 14 23:15 Futaura Fixed in Version => 1.15
17 Nov 14 23:15 Futaura Resolution open => fixed
02 Dec 14 16:11 pvrm8 Tag Attached: pleae could someone please send me v1.15 project_emerald to my email because cannot update through m
02 Dec 14 23:35 pvrm8 Tag Detached: pleae could someone please send me v1.15 project_emerald to my email because cannot update through m
09 Dec 14 23:51 Futaura Relationship added has duplicate 0392
08 Apr 15 13:35 Futaura Relationship added has duplicate 0394
10 Apr 15 22:24 Futaura Relationship added has duplicate 0396
22 Apr 15 18:06 Futaura Note Added: 0655
22 Apr 15 18:06 Futaura Status resolved => closed


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker