Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0405T835generalpublic25 Sep 15 12:2202 Oct 15 11:31
ReporterXerox 
Assigned ToFutaura 
PriorityurgentSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOSOS Version
Product Version5.2 
Target VersionFixed in Version 
Summary0405: Hitachi HDR 325 crashes daily
DescriptionI have 4 HDR325 units all crash on a daily basis when using.

Not on standby.
Steps To ReproduceJust use the unit
Additional InformationTried turning off each day for 1 hour using a timer but still crash
TagsNo tags attached.
Attached Files

- Relationships
duplicate of 0404new Hitachi HDR 325 crashes daily. 

-  Notes
User avatar (0670)
Xerox (reporter)
28 Sep 15 16:16

Happens mainly when select any change on remote control
Change channel
Select library
Select timers

- Issue History
Date Modified Username Field Change
25 Sep 15 12:22 Xerox New Issue
28 Sep 15 16:16 Xerox Note Added: 0670
02 Oct 15 11:31 Futaura Relationship added duplicate of 0404
02 Oct 15 11:31 Futaura Status new => resolved
02 Oct 15 11:31 Futaura Resolution open => duplicate
02 Oct 15 11:31 Futaura Assigned To => Futaura
02 Oct 15 11:31 Futaura Status resolved => closed


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker