Unofficial Vestel PVR Issue TrackerGoto: Unofficial Vestel PVR Information (UK)
Digihome discussion forum at Digital Spy
PVR discussion forum at AVForums

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0055T816timerspublic12 Feb 07 10:0521 Apr 07 15:44
ReporterFutaura 
Assigned ToFutaura 
PrioritynormalSeveritymajorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version1.9 
Target VersionFixed in Version3.4 
Summary0055: Problems when editing a timer that is already recording
DescriptionThis is very easy to reproduce - wait for a timed recording to start (either add a manual timer, hit the record button to start an instant record). Now edit the end time of the timer that is recording and save the change.

You should notice that a second recording starts, which can be confirmed by going to the recordings library - the original timer continues unedited, while the second recording starts from the time you saved the edit and ends at the new end time. This is a problem in itself - surely the end time of the original recording just needs to be changed? No need for two recordings.

However, the worst side effect of this is that when the recordings have finished, the box exhibits behaviour similar to 0054 - the "Estimated space for timers set" value has a large size, even if you have no timers set at all! Worse still, if the timer is daily/weekly, the timer disappears from the listing completely when the recordings have finished, leaving no way to regain the "Estimated space for timers set". Quite quickly you find that you can not set any timers because the "Estimated space for timers set" is larger than the free disk space, yet there are no timers. The only way to recover from this is to perform a "First time installation".
TagsNo tags attached.
Attached Files

- Relationships
related to 0077confirmed Recording restarts when editing an active daily/weekly recording 

-  Notes
User avatar (0055)
Futaura (administrator)
21 Apr 07 15:44

Most of the issues raised here have been verified as fixed, although there is still an issue with weekly/daily recordings for which I'll open a new slip.

- Issue History
Date Modified Username Field Change
12 Feb 07 10:05 Futaura New Issue
21 Apr 07 15:44 Futaura Status new => resolved
21 Apr 07 15:44 Futaura Fixed in Version => 3.4
21 Apr 07 15:44 Futaura Resolution open => fixed
21 Apr 07 15:44 Futaura Assigned To => Futaura
21 Apr 07 15:44 Futaura Note Added: 0055
21 Apr 07 15:54 Futaura Relationship added related to 0077


MantisBT 1.2.19 [^]
Copyright © 2000 - 2019 MantisBT Team
Powered by Mantis Bugtracker